Компьютерный форум WiseComp.ru

Зарегистрируйтесь чтобы свободно общаться (занимает менее 2-ух минут)


Проблемы с АУДИО на передней панели

Проблемы с АУДИО на передней панели

Сейчас этот топик просматривают: зарегистрированных: 0, скрытых: 0 и гостей: 0
Зарегистрированные пользователи: Нет
   Компьютерный форум ›› Непонятные проблемы с компьютером ›› Проблемы с АУДИО на передней панели
 
Автор Сообщение
Николя1976

цитировать         <<<

Интересующийся
С нами с 25.01.2011
Сообщения: 60
Благодарности: 4
Из: Минск

Добавлено: 01:00 22 Апрель, 2011    Заголовок сообщения: Проблемы с АУДИО на передней панели

Добрый день!

Столкнулся с такой проблемой.
Когда три года назад купил комп, то оказалось, что не работают аудио выход и вход на передней панели.
Через пол года по гарантии мне поменяли материнскую плату (проблема была не со звуком). Когда сдавал комп в сервисный центр, то просил, чтобы аудио на переднюю панель подключили.
Когда забирал комп, забыл проверить. Подключить то они подключили, но звука все равно не было.
Тогда это было не актуально - акустика 2.1 была подключена сзади.
Но вот случилось такое - обломался в заднем гнезде штекер (левый канал) и стало МОНО.
Кусок штекера застрял в гнезде.
В результате сегодняшнего выковыривания этого куска штекера медицинским пинцетом я скорее всего загнул контакт и звук пропал (95% на это действие). Я вообще-то еще и заднюю крышку гнезд вскрыл и пытался иголкой вытолкать этот кусок. Но думаю здесь я ничего не повредил (5% на это действие).

И вот вопрос подключения аудио на передней панели стал ОЧЕНЬ АКТУАЛЬНЫМ.
Надеюсь, что аудио на материнке никто не выжег.
Согласно моей логике и пониманию инструкции контакты подключены не верно.

Еще и контакт M BIOS не подключен.

Помогите разобраться.

Заранее СПАСИБО!!!

Вся необходимая информация в картинках.






Прикрепленное изображение

001A.JPG
 Комментарий:
 Размер файла:  254.64 KB
 Просмотрено:  5908 раз(а)

001A.JPG


Прикрепленное изображение

002A.JPG
 Комментарий:
 Размер файла:  72.49 KB
 Просмотрено:  5908 раз(а)

002A.JPG


Прикрепленное изображение

004A.JPG
 Комментарий:
 Размер файла:  124.95 KB
 Просмотрено:  5908 раз(а)

004A.JPG


Прикрепленное изображение

Все разъемы.jpg
 Комментарий:
 Размер файла:  165.36 KB
 Просмотрено:  5908 раз(а)

Все разъемы.jpg


Прикрепленное изображение

Подключены так 2008-01-09.jpg
 Комментарий:
 Размер файла:  55.14 KB
 Просмотрено:  5908 раз(а)

Подключены так 2008-01-09.jpg


Прикрепленное изображение

005Б-2 Криво заработало так.jpg
 Комментарий:
 Размер файла:  98.02 KB
 Просмотрено:  5908 раз(а)

005Б-2 Криво заработало так.jpg


Прикрепленное изображение

007 Заработало так.jpg
 Комментарий:
 Размер файла:  206.15 KB
 Просмотрено:  5908 раз(а)

007 Заработало так.jpg


Прикрепленное изображение

010 Инструкция.jpg
 Комментарий:
 Размер файла:  173.28 KB
 Просмотрено:  5908 раз(а)

010 Инструкция.jpg



_________________
Безответственность порождает хаос.


Последний раз редактировалось: Николя1976 (01:22 23 Апрель, 2011), всего редактировалось 4 раз(а)
Вверх
 
sailmaker

цитировать         <<<

МОДЕРАТОР
С нами с 16.09.2010
Сообщения: 5517
Благодарности: 783
Из: Ульяновск

Добавлено: 01:05 22 Апрель, 2011    Заголовок сообщения:

Здравствуйте. у меня тоже не работают выходы на пер панели, хотя все подключено. было так с самого начала. если не решим проблему можно вам купить pci звуковую карту. если купить дешевую то качество звука останется таким же, как и со встроенной.





_________________
Если Ваша тема нуждается в рассмотрении или хотите получить личную консультацию - пишите мне в лс
Вверх
 
Николя1976

цитировать         <<<

Интересующийся
С нами с 25.01.2011
Сообщения: 60
Благодарности: 4
Из: Минск

Добавлено: 01:17 22 Апрель, 2011    Заголовок сообщения:

sailmaker,
Спасибо!
Про этот вариант я как то забыл.
Думаю, это идея.





_________________
Безответственность порождает хаос.
Вверх
 
sailmaker

цитировать         <<<

МОДЕРАТОР
С нами с 16.09.2010
Сообщения: 5517
Благодарности: 783
Из: Ульяновск

Добавлено: 01:33 22 Апрель, 2011    Заголовок сообщения:

попробуйте так

добавлено спустя 57 секунд:

если кто заинтересуется, вот материнка: http://www.nix.ru/autocatalog/motherboards_microstar/MSI_MS7369_K9N_NeoF_V2_SocketAM2_nForce520_PCIE_SATA_RAID_4DDRII_69499.html






Прикрепленное изображение

Изображение1.jpg
 Комментарий:
 Размер файла:  12.99 KB
 Просмотрено:  5939 раз(а)

Изображение1.jpg



_________________
Если Ваша тема нуждается в рассмотрении или хотите получить личную консультацию - пишите мне в лс
Вверх
 
Николя1976

цитировать         <<<

Интересующийся
С нами с 25.01.2011
Сообщения: 60
Благодарности: 4
Из: Минск

Добавлено: 01:27 23 Апрель, 2011    Заголовок сообщения:

Спасибо за помощь.

Попробовал я подключить к материнской плате переднюю аудиопанель.
Результатов практически никаких.
Единственный способ, где КРИВО заработало аудио на картинке.
Не знаю как вставить картинку в последующее сообщение - по-этому все картинки вверху.

Колонки заработали только 2 раза и то таким способом:
1. Я подключил колонки к передней панели - комп промолчал
2. Затем я подключил микрофон к передней панели-
комп отреагировал как !!! на подключение выхода
3. Подтвердив подключения колонки заработали, правда работал только левый канал и реакции на регулировку баланса не было.
4. После перезагрузки звук пропал
5. Получилось еще раз и на этом все.

Я уже решил покупать звуковую карточку, но...
обратил внимание на ОКОШКО ПОДКЛЮЧЕНИЯ АУДИОУСТРОЙСТВ (картинка в первом сообщении), точнее на соседние гнезда (я читал ранее, что они для подключения 5.1 и 7.1 - картинка выше). У моего компа на задней панели 6 аудиовыходов.

После этого я подключил туда гнездо и КОМП ОЖИЛ - ПОЯВИЛСЯ СТЕРЕО ЗВУК.

Возможно он еще и появился от того что в основном гнезде застрял кусок штекера, который еще замыкает контакт говорящий компу о подключении.
Насчет этого утверждать не буду - я это уже проверить не могу - кусок не достать.

Самое главное - АУДИО заработало.

добавлено спустя:

sailmaker,
Спасибо за помощь!!!





_________________
Безответственность порождает хаос.
Вверх
 
   
Имя
Быстрый ответ

Доп. смайлики
Важно: Все буквы ЗАГЛАВНЫЕ И LATINSKIE, такими их вводить и нужно
Если у вас проблемы с отображением кода - используйте браузер Opera или Google Chrome

Через цифру 0 проведена черта по диагонали.
Ниже этого текста расположен код, если вы его плохо видите - обновите страницу.

Здесь проверочный код, в браузере Mozilla Firefox его не видно. Пожалуйста, используйте Chrome или Opera
Чтобы не вводить код каждый раз, и пользоваться множеством полезных функций, нужно зарегистрироваться.
Код подтверждения: *
 
Показать сообщения:   
   Компьютерный форум ›› Непонятные проблемы с компьютером ›› Проблемы с АУДИО на передней панели Часовой пояс: GMT + 4
Страница 1 из 1

Похожие темы
Тема Автор Форум Ответов Последнее сообщение
Важная: Дополнительные апплеты панели управления Fox Торрент 0 09:18 17 Январь, 2013 К последнему ››
Fox
Важная: Проблемы со входом на форум или регис... admin По форуму WiseComp.ru 13 00:10 19 Май, 2011 К последнему ››
kadriolina
Проблема с аудио и микро выходом на п... nevus Непонятные проблемы с компьютером 1 17:05 6 Февраль, 2012 К последнему ››
Stalker-sky
Подключение LCD дисплея передней панели 133 MHz Прочие комплектующие 4 12:57 23 Июнь, 2011 К последнему ››
133 MHz
Проблема с кнопками на передней панели proffes Материнские платы 7 20:57 29 Март, 2013 К последнему ››
sailmaker
подключением usb с передней панели к ... dub Материнские платы 6 14:10 22 Август, 2013 К последнему ››
Fox
Маркировка с разъёмов на передней панели Rolf_Steiner Материнские платы 3 21:02 22 Сентябрь, 2010 К последнему ››
Rolf_Steiner


 
Быстрый переход:  
Вы можете начинать темы
Вы можете отвечать на сообщения
Вы не можете редактировать свои сообщения
Вы не можете удалять свои сообщения
Вы не можете голосовать в опросах
Вы не можете прикреплять файлы
Вы можете скачивать файлы


Яндекс.Метрика

Совершенство достигается не тогда, когда больше нечего добавить, а тогда, когда нечего отнять. © Антуан де Сент-Экзюпери